Laravel / Pemrograman Web Lanjut · December 1, 2022

How to fix “composer install” errors in laravel 9

composer install

Errors,

Your lock file does not contain a compatible set of packages. Please run composer update

How do I resolve this? Run this command:

composer install --ignore-platform-reqs

or

composer update --ignore-platform-reqs